VS2010: Conectando a Team Foundation Services 11

Hola amigos, les cuento que estoy comenzando un pequeño desarrollo en Visual Studio 2010 y he decidido usar Team Foundation Services Preview es asi que al primer intento de conexión me topé con el siguiente error!

image

Les cuento que este mensaje es uno de los tantos que me han salido al querer conectarme :D, lo cual tiene sentido pues estoy intentando conectarme a un servicio de versión posterior.

Ya revisando un poco en el blog de Visual Studio ALM, me encuentro con las siguientes consideraciones:
– Haber instalado el Services Pack 1 del Visual Studio 2010: [Link]
– Haber instalado el KB correspondiente para acceder a Team Foundation Service Preview desde Visual Studio 2010, en este caso es el KB2581206: [Link]

En mi caso al instalar el KB2581206 me encuentro con lo siguiente.
image

Luego de proceder con la instalación procedemos a conectarnos al Team Foundation Service Preview tal como ya hemos mostrado anteriormente :), claro, debemos recordar nuestra dirección del servicio 🙂

En el post del blog de Visual Studio ALM indican que se debe acceder vía protocolo HTTPS, pero no he tenido necesidad de indicar esto ya que se bloquearon las opciones.

image
Lo siguiente ya son pasos conocidos 😀
image
Si ven algo similar a esto, pues ya tienen el acceso!
image
Sin más los dejo, espero que con este post puedan conectar su Visual Studio 2010 al Team Foundation Service Preview!

Un Saludo
@Jersson

Leave a Reply

Your email address will not be published. Required fields are marked *